aboutsummaryrefslogtreecommitdiffstats
path: root/System/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'System/setup.py')
-rw-r--r--System/setup.py16
1 files changed, 16 insertions, 0 deletions
diff --git a/System/setup.py b/System/setup.py
new file mode 100644
index 0000000..6ec0825
--- /dev/null
+++ b/System/setup.py
@@ -0,0 +1,16 @@
+from setuptools import setup
+
+setup(
+ name='Pendulum',
+ version='0.1.0',
+ description='A package to run commands on remote servers',
+ url='https://github.com/UMN-EE4951W-Lamperski/pendulum',
+ author='EE 4951W Team',
+ author_email='',
+ packages=['Pendulum'],
+ classifiers=[
+ 'Development Status :: 1 - Planning',
+ 'Intended Audience :: Science/Research',
+ ],
+ python_requires=">=3.8",
+) \ No newline at end of file